Brother Developer Center

Label Solutions

b-PAC(Visio)

Requirements

Compatible operating systems

Microsoft® Windows® XP

Compatible Visio versions

Microsoft® Visio® 2000
Microsoft® Visio® 2002 Standard
Microsoft® Visio® 2002 Professional
Microsoft® Visio® 2003

P-touch Editor

P-touch Editor version 3.1 or version 3.2 is required to create the label designs (templates).

Compatible P-touch models

The recommended P-touch models are the PT-3600, PT-9600 and PT-9200DX as they offer the highest print resolution, tape widths, print speed, print height and automatic tape cutter. However, b-PAC can also be used with other PC connectable models such as:

b-PAC 1.5.
PT series
  • PT-2100VP, PT-2420PC, PT-2500PC, PT-2700VP
  • PT-3600
  • PT-9200DX, PT-9200PC, PT-9400, PT-9500PC, PT-9600
  • PT-PC*, PT-550*
QL series
  • QL-500, QL-550, QL-560VP
  • QL-650TD
  • QL-1050, QL-1050N
b-PAC 2.0.
  • QL-1060N
  • *:   In order to use the P-touch labelling solution for Microsoft® Visio® with the PT-PC and PT-550, it is necessary to upgrade the printer driver and the software to P-touch Editor Ver 3.2 from P-touch Editor Ver. 2.2.

    These can be downloaded from the following website.
    http://solutions.brother.com 
    [Select your region/country] - [Choose your product] - [Manuals]